Blog

Postado em em 28 de setembro de 2021

Função ABS no Excel: Como Usar? [PASSO A PASSO]

O Excel é uma verdadeira caixinha de surpresas. Por mais conhecimentos que você tenha, não duvide: há sempre mais o que aprender e testar no programa de planilhas. Um exemplo disso é a função ABS no Excel. 

A grande vantagem dela, além de simplificar o preenchimento de tabelas e relatórios, é facilitar os cálculos do dia a dia. 

Para você aprender todos os benefícios, preparamos este conteúdo com tudo sobre função ABS. 

Continue a leitura e aproveite as dicas que mudarão a sua rotina para melhor! 

Quer aprender a mexer no Excel ainda hoje?  Então, conheça o Curso Completo Online e com certificação de Excel da Hashtag Treinamentos!

O Que É a Função ABS no Excel?

A função ABS no Excel basicamente é uma fórmula usada nos mais variados tipos de tarefas do dia a dia. 

Aliás, vale dizer que o nome completo dela é: “valor absoluto de um número”. Mas, afinal, como essa função pode ser útil para o dia a dia e como usá-la? 

Bom, tudo isso já é assunto para os próximos tópicos. 

Para Que Serve a Função ABS no Excel?

O papel da função ABS no Excel, como o próprio nome diz, é tornar os números em valores absolutos dentro da planilha. 

Isso quer dizer que, se você tiver um número negativo, ao aplicar a função, o valor ficará de forma absoluta (sem o sinal). 

O cuidado de deixar os números sem o sinal de negativo pode fazer toda a diferença na hora de realizar cálculos. Ou seja, as contas ficam mais fáceis. 

E é claro que isso vale para as mais diversas áreas, como: administração, Business Intelligence, engenharia, estatística e tantas outras. 

Qual a Sintaxe da Função ABS no Excel?

Antes de tudo, vamos relembrar que o termo “sintaxe” significa o conjunto de caracteres dentro de uma função. 

Nesse caso, então, estamos falando da fórmula propriamente dita da função ABS. 

Ela é da seguinte maneira: =ABS( ).

Função ABS

Entre parênteses, você deve colocar a célula em que o número negativo esteja. 

Uma observação importante: a função ABS não modifica os números iguais a 0 ou, ainda, com valor positivo. 

Como Calcular o Valor Absoluto no Excel?

Agora que você já sabe o que é a função ABS no Excel, podemos prosseguir. Vamos descobrir, então, como calcular os valores absolutos. 

Confira: 

Mudar Números Negativos Para Positivos

A mudança de números negativos para positivos é muito simples. 

Abaixo da linha ou das linhas em que estão os seus números negativos, digite =ABS( ). Entre parênteses, coloque as células desses valores negativos. 

Por exemplo: =ABS(B3:D3), nesse caso só vai funcionar se tiver a versão mais recente do Excel, pois ele já vai utilizar a fórmula matricial.

Caso contrário terá que fazer de um por um, pois essa função só aceita um único argumento.

O último passo é só dar enter e conferir os números absolutos, ou seja, sem o sinal de menos. 

função abs excel calculando

Verificar se o Valor Está Dentro da Tolerância

Muito além de retornar números absolutos, a função ABS no Excel também é capaz de mostrar se determinados valores estão dentro de um limite estabelecido. 

Se a sua intenção for fazer esse tipo de cálculo, basta digitar =ABS(C1-B1). 

Usamos o exemplo de C1 e B1 para representar as células em que estejam os valores a serem calculados. 

De forma geral, a regra é essa: colocar a função e as células dos números em que você deseja saber se estão no limite. 

Soma de Valores Absolutos no Excel

Mais um papel da função ABS é mostrar a soma de valores absolutos de um determinado intervalo. 

Para isso, você deve usar: =SOMA(ABS(células referentes ao intervalo de números)). 

Encontrar o Valor Absoluto Máximo e Mínimo

Sim, também é possível obter valores máximos e mínimos usando a função do Excel em pauta. 

Nesse caso, você deve digitar: =MAX(ABS( )) ou =MIN(ABS( )). 

Assim como nos exemplos anteriores, dentro dos parênteses, devem ficar as células onde estão os números que você deseja calcular. 

Valores Absolutos Médios

Já para calcular os valores médios, basta usar: =MÉDIA(ABS( )). De novo: as células onde estão os números a serem calculados precisam ser colocadas entre os parênteses. 

Exemplo da Função ABS no Excel

Imagine que você tenha um número assim: – R$ 587,00 na célula D3, ok? 

Na linha abaixo dele, ou seja, na D4, basta digitar =ABS(D3). Depois, é só apertar enter e conferir o valor absoluto. Pronto. 

Viu só como é realmente muito fácil usar a função do Excel? E o melhor é que, como vimos, ela possui diferentes utilidades. 

Assim, é possível simplificar o seu dia a dia no programa de planilhas

Quer aprender a mexer no Excel ainda hoje? Então, conheça o Curso Completo Online e com certificação de Excel da Hashtag Treinamentos!

função abs excel conclusao

Conclusão 

Agora que já mostramos como usar a função ABS no Excel, não perca mais tempo… Comece a testar as fórmulas em suas atividades do dia a dia! 

Há sempre maneiras de simplificar as atividades profissionais ou pessoais. Para isso, basta estar disposto a aprender e descobrir mais sobre Excel. 

Como dica de ouro, fica aqui a sugestão para você fazer o curso de Excel da Hashtag Treinamentos. 

Todas as aulas são 100% online, assim, dá para assistir aos conteúdos e praticar os exercícios a qualquer hora e lugar. 

Outro ponto muito bacana é que todos os ensinamentos foram pensados para ajudar pessoas de qualquer nível de conhecimento. 

O objetivo é fazer com que os alunos cheguem ao patamar impressionador (acima do avançado no Excel). 

Quer ainda mais motivos para participar do curso? 

Bom, vale lembrar que o mercado de trabalho é sempre bem competitivo e, nessa batalha, vence quem tem mais conhecimentos a aplicar e a compartilhar. 

Quando você é simplesmente um craque no Excel, as pessoas podem te dar muito mais chances, não só de conseguir um bom emprego, mas também de crescer e alcançar cargos altos

Então, não perca mais tempo e faça a sua matrícula agora mesmo! 

Estamos te esperando!

Quer aprender a construir um Dashboard do Zero e também tudo que você precisa para passar em uma Prova de Excel? Participe da Jornada do Excel!