Blog

Postado em em 15 de janeiro de 2019

Fórmula SOMASE no Excel

Fórmula SOMASE no Excel

A fórmula SOMASE no Excel é uma das funções mais conhecidas e utilizadas do programa e nessa publicação vou te explicar como utilizá-la com alguns exemplos!

Caso prefira esse conteúdo no formato de vídeo-aula, assista ao vídeo abaixo!

Clique aqui para baixar a planilha utilizada nessa publicação!

O que é a fórmula SOMASE?

A função SOMASE é utilizada para somar dados utilizando um critério/restrição, ou seja, é possível somar uma quantidade numérica em uma coluna baseado em um critério de pesquisa que está em outra coluna. Como, por exemplo, somar a quantidade comprada de um produto específico que se repete em uma lista de compras.

Quando usar a fórmula SOMASE?

Vamos supor que você tenha uma lista de compras com alguns produtos repetidos, pois fez mais de uma compra deles. E agora você deseja obter a soma das quantidades de alguns dos produtos que comprou. É nessa hora que a fórmula SOMASE será utilizada! Será utilizada para somar essas quantidades de produtos tendo como critério o produto que quer descobrir a quantidade.

Tabela Inicial - Lista de Compras

Tabela Inicial – Lista de Compras

Tendo essa lista como base pode-se observar que temos alguns produtos que foram comprados mais de uma vez com quantidades diferentes, então teremos que utilizar a função SOMASE para saber a quantidade de um produto específico.

Como usar a fórmula SOMASE?

Para utilizar a função SOMASE é bem simples. O primeiro passo é escrever a fórmula =SOMASE(, que o Excel já irá mostrar quais são os argumentos da função.

Fórmula SOMASE

Fórmula SOMASE

É possível observar que precisaremos de 3 argumentos para essa função: intervalo, critérios e intervalo_soma.

Intervalo: É onde serão procurados os critérios que neste caso serão os produtos, ou seja, será nossa coluna de produtos!

Critérios: São os critérios a serem procurados, neste caso iremos procurar por limão, melão, melancia e pêssego. Um de cada vez, é claro!

Intervalo_soma: Será a coluna cujos valores serão somados, como queremos saber a quantidade total de cada um dos itens iremos utilizar a coluna de quantidades. Então, para o primeiro produto que é o Limão teremos a seguinte fórmula: =SOMASE(Tabela1[Produto];I6;Tabela1[Quantidade]), no qual os argumentos são os seguintes: o primeiro é a coluna de produtos; o segundo é o critério procurado, no caso o produto “Limão” que está na célula “I6″; por último temos a coluna da quantidade que será somada.

Lista de Compras e Resultado da Função

Lista de Compras e Resultado da Função

Função SOMASE

Função SOMASE

Utilizando a função SOMASE foi possível somar as quantidades de produtos repetidos na lista sem precisar conta-los manualmente, a tabela de exemplo possui apenas 16 itens, neste caso acaba sendo possível fazer essa conta manualmente. No entanto, se a tabela possuir diversos itens ficaria inviável realizar essa conta manualmente, tornando imprescindível a utilização da fórmula SOMASE.

Portanto, a função é útil para somar quantidades de valores que se repetem e precisam ser somados, neste caso tivemos algumas compras repetidas de produtos, mas com quantidades diferentes. Então, foi possível somar essas quantidades totais e saber quanto de cada produto foi adquirido.

Para saber sobre mais sobre SOMASE e outros assuntos de Excel, acompanhe que vamos enviar outros posts.

 

Hashtag Treinamentos

Você sabia que aqui na Hashtag temos um dos mais bem avaliados cursos de excel do Brasil? Clique aqui para saber mais!


Quer aprender tudo de Excel para se tornar o destaque de qualquer empresa?