Blog

Postado em em 12 de fevereiro de 2019

Fórmulas em Inglês no Excel – Tradução Português e Inglês

Caso prefira o conteúdo de Introdução ao VBA no formato de vídeo-aula com um exemplo de aplicação clique nesse link!

Fórmulas em Inglês e Português no Excel

O Excel possui versões que são em inglês e versões em português, no entanto as fórmulas devem ser escritas na linguagem do programa para que funcionem, ou seja, se o programa está em português devemos escrever as funções em português e o mesmo vale para o inglês.

Abaixo temos alguns exemplos de funções e nomes em português e suas traduções em inglês.

Português Inglês
SOMA SUM
SE IF
PROCV VLOOKUP
PROCH HLOOKUP
Tabela Dinâmica Pivot Table

Outro ponto importante é que no Excel em português quando vamos separar um argumento de uma função, por exemplo da função =SOMA(A1;A2;A3), nós utilizamos o ponto e vírgula (;) para separar esses argumentos. Portanto, o Excel entende que após o ponto e vírgula teremos outro argumento. Para o Excel em inglês nós utilizamos apenas a vírgula (,) para separar esses argumentos. A mesma fórmula ficaria =SUM(A1,A2,A3) no excel em inglês.

Para saber mais sobre fórmulas em inglês e português e outros assuntos de Excel, acompanhe que vamos enviar outros posts.

Está precisando de um curso de Excel, VBA ou Power BI no Rio de Janeiro ou em Niterói? Clique aqui para saber mais!


Quer aprender tudo de Excel para se tornar o destaque de qualquer empresa?